Autor Wątek: PP2 v.20.10.3 nie będzie działać z mniej niż Sello 1.37  (Przeczytany 605 razy)

Piotr

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1229
W wersji v20.10.3 dostosowaliśmy program do zmian wprowadzonych w Sello 1.37 (więcej informacji w wątku: Sello 1.37.

Wprowadzone przez Sello zmiany wymusiły zmianę sposobu pobierania adresów powiązanych z paczką, przez co nie będą pobierane dane odbiorcy w wersjach niższych (np. 1.36.x, 1.35.x etc).

Jeżeli nie chcesz aktualizować Sello do wersji 1.37 to konieczne jest korzystanie z wersji 20.10.2 ProstejPaczki.
Nie zalecamy jednak długiego pozostawania w takiej sytuacji, gdyż wszelkie poprawki i usprawnienia ProstejPaczki będą dostępne tyko w kolejnych wersjach.

Za niedogodności przepraszamy.
« Ostatnia zmiana: Październik 30, 2020, 06:41:04 pm wysłana przez Piotr »