Autor Wątek: Nie zapisuje do pola własnego  (Przeczytany 1007 razy)

Wojtek

  • Newbie
  • *
  • Wiadomości: 7
Chciałem skonfigurować paczkę w taki sposób, aby przy tworzeniu etykietki do zamówienia wsatwiło by numer od razu do faktury.
Zaznaczyłem opcje zapisywania w ustawieniach, dodałem też pola własne dla FS i PA.
Teraz do zamówienia zapisuje mi bez problemu a w fakturze tego nie widać

Piotr

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1229
Zakładam, że w konfiguracji zapisywania numeru listu do pól własnych Subiekta nie jest używana Sfera.
Jeżeli założenie  jest prawidłowe to trzeba sprawdzić czy w konfiguracji pola własnego w Subiekcie GT został zaznaczony checkbox wstawiania wartości domyślnej.
Samej wartości nie trzeba podawać, ważne aby było zaznaczenie.

Dopiero jak jest ustawione wstawianie domyślnej wartości to Subiekt GT tworzy pole własne w bazie danych.

Po zmianie konfiguracji pola własnego, zmiany będzie można testować na nowych dokumentach.
Jeżeli chce się sprawdzić na istniejącym dokumencie, to najlepiej z poziomu aplikacji (Subiekta) wpisać jakąś wartość do pola (np. spację) i przygotować dla tego dokumentu list.


Piotr

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 1229
W instrukcji dodaliśmy trochę opisu i zrzut konfiguracji pola własnego z Subiekta GT, aby jeszcze bardziej rozjaśnić konfigurację.
https://instrukcja.prostapaczka.pl/SubiektGT-ust-konf-pol-wlasnych.html